IDCVSSSummaryLast (major) updatePublished
CVE-2012-6449 3.5
The clientconf.html and detailbw.html pages in x3 in cPanel & WHM 11.34.0 (build 8) have a XSS vulnerability.
10-02-2020 - 15:17 10-02-2020 - 15:15
CVE-2017-11441 3.5
The WHM Upload Locale interface in cPanel before 56.0.51, 58.x before 58.0.52, 60.x before 60.0.45, 62.x before 62.0.27, 64.x before 64.0.33, and 66.x before 66.0.2 has XSS via a locale filename, aka SEC-297.
15-08-2017 - 19:43 19-07-2017 - 07:29
Back to Top Mark selected
Back to Top