IDCVSSSummaryLast (major) updatePublished
CVE-2007-0854 7.5
Remote file inclusion vulnerability in scripts2/objcache in cPanel WebHost Manager (WHM) allows remote attackers to execute arbitrary code via a URL in the obj parameter. NOTE: a third party claims that this issue is not file inclusion because the c
16-10-2018 - 16:34 08-02-2007 - 18:28
CVE-2007-0890 4.3
Cross-site scripting (XSS) vulnerability in scripts/passwdmysql in cPanel WebHost Manager (WHM) 11.0.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the password parameter.
16-10-2018 - 16:35 12-02-2007 - 23:28
CVE-2012-6448 4.3
Cross-site Scripting (XSS) in cPanel WebHost Manager (WHM) 11.34.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
27-01-2020 - 22:15 27-01-2020 - 22:15
CVE-2006-6198 6.0
Multiple cross-site scripting (XSS) vulnerabilities in cPanel WebHost Manager (WHM) 3.1.0 allow remote authenticated users to inject arbitrary web script or HTML via the (1) email parameter to (a) scripts2/dochangeemail, the (2) supporturl parameter
17-10-2018 - 21:47 01-12-2006 - 01:28
CVE-2006-6548 3.5
Multiple cross-site scripting (XSS) vulnerabilities in cPanel WebHost Manager (WHM) 3.1.0 allow remote authenticated users to inject arbitrary web script or HTML via the domain parameter to (1) scripts2/changeemail, (2) scripts2/limitbw, or (3) scrip
17-10-2018 - 21:49 14-12-2006 - 18:28
Back to Top Mark selected
Back to Top