IDCVSSSummaryLast (major) updatePublished
CVE-2007-3492 6.8
Conti FtpServer 1.0 allows remote authenticated users to cause a denial of service (daemon crash) via a certain string containing "//A:" in the argument to the LIST command.
16-10-2018 - 16:50 29-06-2007 - 18:30
CVE-2006-6949 4.6
Conti FTPServer 1.0 Build 2.8 stores user passwords in cleartext in MyServerSettings.ini, which allows local users to obtain sensitive information by reading this file.
29-07-2017 - 01:29 23-01-2007 - 02:28
CVE-2006-6950 5.0
Directory traversal vulnerability in Conti FTPServer 1.0 Build 2.8 allows remote attackers to read arbitrary files and list arbitrary directories via a .. (dot dot) in a filename argument.
29-07-2017 - 01:29 23-01-2007 - 02:28
Back to Top Mark selected
Back to Top