IDCVSSSummaryLast (major) updatePublished
CVE-2006-4753 5.0
Directory traversal vulnerability in index.php in PHProg before 1.1 allows remote attackers to read arbitrary files via a .. (dot dot) in the lang parameter. This vulnerability is addressed in the following product release: ComScripts, PHProg, 1.1
20-07-2017 - 01:33 13-09-2006 - 22:07
CVE-2006-4754 6.8
Cross-site scripting (XSS) vulnerability in index.php in PHProg before 1.1 allows remote attackers to inject arbitrary web script or HTML via the album parameter, which is used in an opendir call. NOTE: the same primary issue can be used for full pa
20-07-2017 - 01:33 13-09-2006 - 22:07
Back to Top Mark selected
Back to Top