IDCVSSSummaryLast (major) updatePublished
CVE-2020-15467 9.0
The administrative interface of Cohesive Networks vns3:vpn appliances before version 4.11.1 is vulnerable to authenticated remote code execution leading to server compromise.
05-08-2020 - 19:47 04-08-2020 - 13:15
Back to Top Mark selected
Back to Top