IDCVSSSummaryLast (major) updatePublished
CVE-2004-2703 4.3
Clearswift MIMEsweeper 5.0.5, when it has been upgraded from MAILsweeper for SMTP version 4.3 or MAILsweeper Business Suite I or II, allows remote attackers to bypass scanning by including encrypted data in a mail message, which causes the message to
29-07-2017 - 01:29 31-12-2004 - 05:00
CVE-2006-3215 7.5
Clearswift MAILsweeper for SMTP before 4.3.20 and MAILsweeper for Exchange before 4.3.20 allows remote attackers to bypass the "text analysis", possibly bypassing SPAM and other filters, by sending an e-mail specifying a non-existent or unrecognized
20-07-2017 - 01:32 24-06-2006 - 01:06
CVE-2006-3216 5.0
Clearswift MAILsweeper for SMTP before 4.3.20 and MAILsweeper for Exchange before 4.3.20 allows remote attackers to cause a denial of service via (1) non-ASCII characters in a reverse DNS lookup result from a Received header, which leads to a Receive
20-07-2017 - 01:32 24-06-2006 - 01:06
CVE-2000-0932 5.0
MAILsweeper for SMTP 3.x does not properly handle corrupt CDA documents in a ZIP file and hangs, which allows remote attackers to cause a denial of service.
10-10-2017 - 01:29 19-12-2000 - 05:00
CVE-2003-1477 7.8
MAILsweeper for SMTP 4.3.6 and 4.3.7 allows remote attackers to cause a denial of service (CPU consumption) via a PowerPoint attachment that either (1) is corrupt or (2) contains "embedded objects."
29-07-2017 - 01:29 31-12-2003 - 05:00
Back to Top Mark selected
Back to Top