IDCVSSSummaryLast (major) updatePublished
CVE-2011-5165 9.3
Stack-based buffer overflow in Free MP3 CD Ripper 1.1, 2.6 and earlier, when converting a file, allows user-assisted remote attackers to execute arbitrary code via a crafted .wav file.
15-06-2016 - 12:26 15-09-2012 - 17:55
CVE-2019-9766 6.8
Stack-based buffer overflow in Free MP3 CD Ripper 2.6, when converting a file, allows user-assisted remote attackers to execute arbitrary code via a crafted .mp3 file.
14-03-2019 - 13:21 14-03-2019 - 09:29
CVE-2019-9767 6.8
Stack-based buffer overflow in Free MP3 CD Ripper 2.6, when converting a file, allows user-assisted remote attackers to execute arbitrary code via a crafted .wma file.
14-03-2019 - 13:27 14-03-2019 - 09:29
Back to Top Mark selected
Back to Top