IDCVSSSummaryLast (major) updatePublished
CVE-2010-1498 7.5
Multiple SQL injection vulnerabilities in dl_stats before 2.0 allow remote attackers to execute arbitrary SQL commands via the id parameter to (1) download.php and (2) view_file.php.
17-08-2017 - 01:32 23-04-2010 - 14:30
CVE-2010-1497 4.3
Cross-site scripting (XSS) vulnerability in download_proc.php in dl_stats before 2.0 allows remote attackers to inject arbitrary web script or HTML via the id parameter.
17-08-2017 - 01:32 23-04-2010 - 14:30
Back to Top Mark selected
Back to Top