IDCVSSSummaryLast (major) updatePublished
CVE-2009-2785 4.3
Multiple cross-site scripting (XSS) vulnerabilities in PHP Open Classifieds Script allow remote attackers to inject arbitrary web script or HTML via the (1) page parameter to buy.php and the id parameter to (2) contact.php and (3) tellafriend.php.
17-08-2017 - 01:30 17-08-2009 - 16:30
Back to Top Mark selected
Back to Top