IDCVSSSummaryLast (major) updatePublished
CVE-2020-14983 7.5
The server in Chocolate Doom 3.0.0 and Crispy Doom 5.8.0 doesn't validate the user-controlled num_players value, leading to a buffer overflow. A malicious user can overwrite the server's stack.
22-06-2020 - 20:15 22-06-2020 - 20:15
Back to Top Mark selected
Back to Top