IDCVSSSummaryLast (major) updatePublished
CVE-2005-4528 7.5
SQL injection vulnerability in the Chatspot 2.0.0a7 module for phpBB allows remote attackers to execute arbitrary SQL commands via unknown vectors.
08-03-2011 - 02:28 28-12-2005 - 01:03
CVE-2005-4529 7.5
The Chatspot 2.0.0a7 module for phpBB might allow remote attackers to impersonate other users via unknown vectors.
08-03-2011 - 02:28 28-12-2005 - 01:03
Back to Top Mark selected
Back to Top