IDCVSSSummaryLast (major) updatePublished
CVE-2003-1137 5.0
Charles Steinkuehler sh-httpd 0.3 and 0.4 allows remote attackers to read files or execute arbitrary CGI scripts via a GET request that contains an asterisk (*) wildcard character.
11-07-2017 - 01:29 27-10-2003 - 05:00
Back to Top Mark selected
Back to Top