IDCVSSSummaryLast (major) updatePublished
CVE-2005-4177 4.3
Cross-site scripting (XSS) vulnerability in book.cfm in Magic Book Personal and Professional 2.0 allows remote attackers to inject arbitrary web script or HTML via the StartRow parameter.
20-07-2017 - 01:29 12-12-2005 - 01:03
Back to Top Mark selected
Back to Top