IDCVSSSummaryLast (major) updatePublished
CVE-2015-1874 6.8
Cross-site request forgery (CSRF) vulnerability in the Contact Form DB (aka CFDB and contact-form-7-to-database-extension) plugin before 2.8.32 for WordPress allows remote attackers to hijack the authentication of administrators for requests that del
03-08-2016 - 23:17 09-03-2015 - 12:59
CVE-2014-7139 4.3
Multiple cross-site scripting (XSS) vulnerabilities in the Contact Form DB (aka CFDB and contact-form-7-to-database-extension) plugin before 2.8.16 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) form or (2) en
06-08-2015 - 12:28 10-10-2014 - 10:55
CVE-2015-2040 4.3
Cross-site scripting (XSS) vulnerability in the Contact Form DB (aka CFDB and contact-form-7-to-database-extension) plugin 2.8.26 for WordPress allows remote attackers to inject arbitrary web script or HTML via the submit_time parameter in the CF7DBP
23-02-2015 - 14:13 20-02-2015 - 11:59
Back to Top Mark selected
Back to Top