IDCVSSSummaryLast (major) updatePublished
CVE-2002-0439 7.5
Cross-site scripting vulnerability in CaupoShop 1.30a and earlier, and possibly CaupoShopPro, allows remote attackers to execute arbitrary Javascript and steal credit card numbers or delete items by injecting the script into new customer information
05-09-2008 - 20:28 26-07-2002 - 04:00
CVE-2008-2866 7.5
SQL injection vulnerability in csc_article_details.php in Caupo.net CaupoShop Classic 1.3 allows remote attackers to execute arbitrary SQL commands via the saArticle[ID] parameter.
29-09-2017 - 01:31 25-06-2008 - 12:36
CVE-2007-5784 6.8
PHP remote file inclusion vulnerability in index.php in CaupoShop Pro 2.x allows remote attackers to execute arbitrary PHP code via a URL in the action parameter.
29-09-2017 - 01:29 01-11-2007 - 16:46
Back to Top Mark selected
Back to Top