IDCVSSSummaryLast (major) updatePublished
CVE-2002-1580 7.5
Integer overflow in imapparse.c for Cyrus IMAP server 1.4 and 2.1.10 allows remote attackers to execute arbitrary code via a large length value that facilitates a buffer overflow attack, a different vulnerability than CVE-2002-1347.
11-07-2017 - 01:29 14-06-2004 - 04:00
CVE-2004-1015 10.0
Buffer overflow in proxyd for Cyrus IMAP Server 2.2.9 and earlier, with the imapmagicplus option enabled, may allow remote attackers to execute arbitrary code, a different vulnerability than CVE-2004-1011.
11-07-2017 - 01:30 10-01-2005 - 05:00
CVE-2004-1067 10.0
Off-by-one error in the mysasl_canon_user function in Cyrus IMAP Server 2.2.9 and earlier leads to a buffer overflow, which may allow remote attackers to execute arbitrary code via the username.
11-07-2017 - 01:30 10-01-2005 - 05:00
CVE-2001-1154 5.0
Cyrus 2.0.15, 2.0.16, and 1.6.24 on BSDi 4.2, with IMAP enabled, allows remote attackers to cause a denial of service (hang) using PHP IMAP clients.
19-12-2017 - 02:29 30-08-2001 - 04:00
CVE-2004-1011 10.0
Stack-based buffer overflow in Cyrus IMAP Server 2.2.4 through 2.2.8, with the imapmagicplus option enabled, allows remote attackers to execute arbitrary code via a long (1) PROXY or (2) LOGIN command, a different vulnerability than CVE-2004-1015.
11-07-2017 - 01:30 10-01-2005 - 05:00
CVE-2004-1012 10.0
The argument parser of the PARTIAL command in Cyrus IMAP Server 2.2.6 and earlier allows remote authenticated users to execute arbitrary code via a certain command ("body[p") that is treated as a different command ("body.peek") and causes an index in
11-07-2017 - 01:30 10-01-2005 - 05:00
CVE-2004-1013 10.0
The argument parser of the FETCH command in Cyrus IMAP Server 2.2.x through 2.2.8 allows remote authenticated users to execute arbitrary code via certain commands such as (1) "body[p", (2) "binary[p", or (3) "binary[p") that cause an index increment
08-12-2016 - 02:59 10-01-2005 - 05:00
Back to Top Mark selected
Back to Top