IDCVSSSummaryLast (major) updatePublished
CVE-2013-5968 4.3
Cross-site scripting (XSS) vulnerability in CA SiteMinder 12.0 through 12.51, and SiteMinder 6 Web Agents, allows remote attackers to inject arbitrary web script or HTML via vectors involving a " (double quote) character.
06-11-2013 - 23:41 28-10-2013 - 23:42
CVE-2011-4054 4.3
Cross-site scripting (XSS) vulnerability in login.fcc in CA SiteMinder R6 SP6 before CR7 and R12 SP3 before CR8 allows remote attackers to inject arbitrary web script or HTML via the postpreservationdata parameter.
05-03-2012 - 00:00 08-12-2011 - 06:55
CVE-2011-1718 4.3
The Web Agents component in CA SiteMinder R6 before SP6 CR2 and R12 before SP3 CR2 does not properly handle multi-line headers, which allows remote authenticated users to conduct impersonation attacks and gain privileges via crafted data.
21-09-2011 - 23:30 26-04-2011 - 21:25
CVE-2009-2705 4.3
CA SiteMinder allows remote attackers to bypass cross-site scripting (XSS) protections for J2EE applications via a request containing non-canonical, "overlong Unicode" in place of blacklisted characters.
11-08-2009 - 00:00 11-08-2009 - 06:30
CVE-2009-2704 4.3
CA SiteMinder allows remote attackers to bypass cross-site scripting (XSS) protections for J2EE applications via a request containing a %00 (encoded null byte).
11-08-2009 - 00:00 11-08-2009 - 06:30
Back to Top Mark selected
Back to Top