IDCVSSSummaryLast (major) updatePublished
CVE-2008-6328 7.5
SQL injection vulnerability in view.php in Butterfly Organizer 2.0.0 and 2.0.1 allows remote attackers to execute arbitrary SQL commands via the id parameter.
29-09-2017 - 01:33 27-02-2009 - 11:30
CVE-2008-6700 4.3
Multiple cross-site scripting (XSS) vulnerabilities in Butterfly Organizer 2.0.0 allow remote attackers to inject arbitrary web script or HTML via the (1) mytable parameter to view.php, (2) mytable parameter to viewdb2.php, (3) tablehere parameter to
29-09-2017 - 01:33 10-04-2009 - 22:00
CVE-2008-7181 7.5
Butterfly Organizer 2.0.0 allows remote attackers to (1) delete arbitrary categories via a modified tablehere parameter to category-delete.php with the is_js_confirmed parameter set to 1, or (2) delete arbitrary accounts via the mytable parameter to
29-09-2017 - 01:33 08-09-2009 - 10:30
CVE-2008-6311 7.5
SQL injection vulnerability in view.php in Butterfly Organizer 2.0.1 allows remote attackers to execute arbitrary SQL commands via the mytable parameter. NOTE: the id vector is covered by another CVE name.
29-09-2017 - 01:33 27-02-2009 - 11:30
Back to Top Mark selected
Back to Top