IDCVSSSummaryLast (major) updatePublished
CVE-2020-8244 6.4
A buffer over-read vulnerability exists in bl <4.0.3, <3.0.1, <2.2.1, and <1.2.3 which could allow an attacker to supply user input (even typed) that if it ends up in consume() argument and can become negative, the BufferList state can be corrupted,
14-09-2020 - 19:15 30-08-2020 - 15:15
Back to Top Mark selected
Back to Top