IDCVSSSummaryLast (major) updatePublished
CVE-2006-0521 4.3
Cross-site scripting (XSS) vulnerability in results.php in BrowserCRM allows remote attackers to inject arbitrary web script or HTML via certain manipulations of the query parameter, as demonstrated using an IMG SRC tag.
19-10-2018 - 15:45 02-02-2006 - 11:02
CVE-2011-5213 7.5
Multiple SQL injection vulnerabilities in BrowserCRM 5.100.01 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) login[username] parameter to index.php, (2) parent_id parameter to modules/Documents/version_list.php, or (
29-08-2017 - 01:30 25-10-2012 - 17:55
CVE-2011-5214 4.3
Multiple cross-site scripting (XSS) vulnerabilities in BrowserCRM 5.100.01 and earlier allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) index.php, (2) modules/admin/admin_module_index.php, or (3) modules/calendar
29-08-2017 - 01:30 25-10-2012 - 17:55
CVE-2008-2689 10.0
PHP remote file inclusion vulnerability in pub/clients.php in BrowserCRM 5.002.00 allows remote attackers to execute arbitrary PHP code via a URL in the bcrm_pub_root parameter.
29-09-2017 - 01:31 13-06-2008 - 19:41
CVE-2008-2690 9.3
Multiple PHP remote file inclusion vulnerabilities in BrowserCRM 5.002.00, when register_globals is enabled, allow remote attackers to execute arbitrary PHP code via a URL in the bcrm_pub_root parameter to (1) kb.php, (2) login.php, (3) index.php, (4
08-08-2017 - 01:31 13-06-2008 - 19:41
Back to Top Mark selected
Back to Top