IDCVSSSummaryLast (major) updatePublished
CVE-2004-1007 5.0
The quoted-printable decoder in bogofilter 0.17.4 to 0.92.7 allows remote attackers to cause a denial of service (application crash) via mail headers that cause a line feed (LF) to be replaced by a null byte that is written to an incorrect memory add
11-07-2017 - 01:30 01-03-2005 - 05:00
CVE-2005-4591 7.5
Heap-based buffer overflow in bogofilter 0.96.2, 0.95.2, 0.94.14, 0.94.12, and other versions from 0.93.5 to 0.96.2, when using Unicode databases, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via "i
03-10-2018 - 21:34 31-12-2005 - 05:00
CVE-2005-4592 7.5
Heap-based buffer overflow in bogofilter and bogolexer 0.96.2 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via words that are longer than the input buffer used by flex.
20-07-2017 - 01:29 31-12-2005 - 05:00
Back to Top Mark selected
Back to Top