IDCVSSSummaryLast (major) updatePublished
CVE-2004-1441 9.3
Cross-site scripting (XSS) vulnerability in icq.cgi in Board Power 2.04PF allows remote attackers to inject arbitrary web script or HTML via the action parameter.
11-07-2017 - 01:31 31-12-2004 - 05:00
Back to Top Mark selected
Back to Top