IDCVSSSummaryLast (major) updatePublished
CVE-2006-2392 6.4
PHP remote file inclusion vulnerability in public_includes/pub_popup/popup_finduser.php in PHP Blue Dragon Platinum 2.8.0 allows remote attackers to execute arbitrary PHP code via a URL in the vsDragonRootPath parameter.
19-10-2017 - 01:29 16-05-2006 - 01:02
CVE-2006-4960 6.8
Cross-site scripting (XSS) vulnerability in index.php Php Blue Dragon 2.9.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the m parameter, which is reflected in an error message resulting from a failed SQL query.
19-10-2017 - 01:29 23-09-2006 - 10:07
CVE-2006-4961 7.5
SQL injection vulnerability in the GetModuleConfig function in public_includes/pub_kernel/pbd_modules.php in Php Blue Dragon 2.9.1 and earlier allows remote attackers to execute arbitrary SQL commands via the m parameter to index.php.
19-10-2017 - 01:29 23-09-2006 - 10:07
CVE-2006-4962 6.4
Directory traversal vulnerability in pbd_engine.php in Php Blue Dragon 2.9.1 and earlier allows remote attackers to read and execute arbitrary local files via a .. (dot dot) sequence via the phpExt parameter, as demonstrated by executing PHP code in
19-10-2017 - 01:29 23-09-2006 - 10:07
CVE-2007-4312 7.5
SQL injection vulnerability in index.php in Php Blue Dragon CMS 3.0.0 allows remote attackers to execute arbitrary SQL commands via the article_id parameter in a "print articles" action.
29-09-2017 - 01:29 13-08-2007 - 21:17
CVE-2007-4313 6.8
PHP remote file inclusion vulnerability in public_includes/pub_blocks/activecontent.php in Php Blue Dragon CMS 3.0.0 allows remote attackers to execute arbitrary PHP code via a URL in the vsDragonRootPath parameter, a different vector than CVE-2006-2
15-10-2018 - 21:34 13-08-2007 - 21:17
Back to Top Mark selected
Back to Top