IDCVSSSummaryLast (major) updatePublished
CVE-2009-0814 4.3
Cross-site scripting (XSS) vulnerability in Widgets.aspx in Blogsa 1.0 Beta 3 and earlier allows remote attackers to inject arbitrary web script or HTML via the searchText parameter.
10-10-2018 - 19:31 05-03-2009 - 02:30
Back to Top Mark selected
Back to Top