IDCVSSSummaryLast (major) updatePublished
CVE-2006-6176 6.8
Cross-site scripting (XSS) vulnerability in admin.php in Blogn before 1.9.4 allows remote attackers to inject arbitrary web script or HTML via unspecified parameters.
29-07-2017 - 01:29 30-11-2006 - 16:28
CVE-2008-3884 4.3
Cross-site scripting (XSS) vulnerability in Blogn (BURO GUN) 1.9.7 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different issue than CVE-2006-6176.
08-08-2017 - 01:32 02-09-2008 - 15:41
CVE-2008-3885 6.8
Cross-site request forgery (CSRF) vulnerability in Blogn (BURO GUN) 1.9.7 and earlier allows remote attackers to hijack the authentication of arbitrary users for requests that make content modifications. NOTE: some of these details are obtained from
08-08-2017 - 01:32 02-09-2008 - 15:41
Back to Top Mark selected
Back to Top