IDCVSSSummaryLast (major) updatePublished
CVE-2005-3954 4.3
Cross-site scripting (XSS) vulnerability in blogBuddies 0.3 allows remote attackers to inject arbitrary web script or HTML via the u parameter to index.php.
20-07-2017 - 01:29 01-12-2005 - 06:03
CVE-2005-3955 4.3
Multiple cross-site scripting (XSS) vulnerabilities in MagpieRSS 7.1, as used in (a) blogBuddiesv 0.3, (b) Jaws 0.6.2, and possibly other products, allow remote attackers to inject arbitrary web script or HTML via the (1) url parameter to (a) magpie_
19-10-2018 - 15:39 01-12-2005 - 06:03
Back to Top Mark selected
Back to Top