IDCVSSSummaryLast (major) updatePublished
CVE-2009-3594 4.3
Cross-site scripting (XSS) vulnerability in bpost.php in BLOB Blog System before 1.2 allows remote attackers to inject arbitrary web script or HTML via the postid parameter.
17-08-2017 - 01:31 08-10-2009 - 17:30
Back to Top Mark selected
Back to Top