IDCVSSSummaryLast (major) updatePublished
CVE-2002-1334 6.8
Cross-site scripting (XSS) vulnerability in BizDesign ImageFolio 3.01 and earlier allows remote attackers to execute arbitrary web script as other users via (1) the direct parameter in imageFolio.cgi, or (2) nph-build.cgi.
11-07-2017 - 01:29 11-12-2002 - 05:00
CVE-2002-1801 5.0
ImageFolio 2.23 through 2.27 allows remote attackers to obtain sensitive information via a nonexistent image category, which leaks the web root in the resulting error message.
05-09-2008 - 20:31 31-12-2002 - 05:00
CVE-2002-1867 7.5
The default configuration of BizDesign ImageFolio 2.23 through 2.26 does not control access to (1) admin/setup.cgi, which allows remote attackers to create an administrative account, or (2) admin/nph-build.cgi, which allows remote attackers to cause
18-10-2016 - 02:27 31-12-2002 - 05:00
Back to Top Mark selected
Back to Top