IDCVSSSummaryLast (major) updatePublished
CVE-2010-0365 4.3
Cross-site scripting (XSS) vulnerability in search.php in BitScripts Bits Video Script 2.04 and 2.05 Gold Beta allows remote attackers to inject arbitrary web script or HTML via the order parameter.
17-08-2017 - 01:31 21-01-2010 - 20:30
CVE-2010-0366 6.8
Multiple unrestricted file upload vulnerabilities in (1) register.php and (2) addvideo.php in BitScripts Bits Video Script 2.04 and 2.05 Gold Beta allow remote attackers to execute arbitrary code by uploading a file with an executable extension, then
17-08-2017 - 01:31 21-01-2010 - 20:30
CVE-2010-0367 7.5
Multiple PHP remote file inclusion vulnerabilities in BitScripts Bits Video Script 2.05 Gold Beta, and possibly 2.04, allow remote attackers to execute arbitrary PHP code via a URL in the rowptem[template] parameter to (1) showcasesearch.php and (2)
17-08-2017 - 01:31 21-01-2010 - 20:30
Back to Top Mark selected
Back to Top