IDCVSSSummaryLast (major) updatePublished
CVE-2006-3963 7.5
Multiple SQL injection vulnerabilities in Banex PHP MySQL Banner Exchange 2.21 allow remote attackers to execute arbitrary SQL commands via the (1) site_name parameter to (a) signup.php, and the (2) id, (3) deleteuserbanner, (4) viewmem, (5) viewmemu
18-10-2016 - 03:40 01-08-2006 - 22:04
CVE-2006-3964 7.5
PHP remote file inclusion vulnerability in members.php in Banex PHP MySQL Banner Exchange 2.21 allows remote attackers to execute arbitrary PHP code via a URL in the cfg_root parameter.
18-10-2016 - 03:40 01-08-2006 - 22:04
CVE-2006-3965 5.0
Banex PHP MySQL Banner Exchange 2.21 stores lib.inc under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information such as database usernames and passwords.
18-10-2016 - 03:40 01-08-2006 - 22:04
Back to Top Mark selected
Back to Top