IDCVSSSummaryLast (major) updatePublished
CVE-2001-0307 7.5
Bajie HTTP JServer 0.78, and other versions before 0.80, allows remote attackers to execute arbitrary commands via shell metacharacters in an HTTP request for a CGI program that does not exist.
05-09-2008 - 20:23 03-05-2001 - 04:00
CVE-2001-0308 7.5
UploadServlet in Bajie HTTP JServer 0.78, and possibly other versions before 0.80, allows remote attackers to execute arbitrary commands by calling the servlet to upload a program, then using a ... (modified ..) to access the file that was created fo
05-09-2008 - 20:23 03-05-2001 - 04:00
Back to Top Mark selected
Back to Top