IDCVSSSummaryLast (major) updatePublished
CVE-2017-10837 4.3
Cross-site scripting vulnerability in BackupGuard prior to version 1.1.47 allows an attacker to inject arbitrary web script or HTML via unspecified vectors.
05-09-2017 - 18:07 29-08-2017 - 01:35
Back to Top Mark selected
Back to Top