IDCVSSSummaryLast (major) updatePublished
CVE-2005-3920 7.5
SQL injection vulnerability in Babe Logger 2 allows remote attackers to execute arbitrary SQL commands via the (1) gal parameter to index.php or (2) id parameter to comments.php.
09-10-2009 - 04:33 30-11-2005 - 11:03
Back to Top Mark selected
Back to Top