IDCVSSSummaryLast (major) updatePublished
CVE-2007-3630 6.4
changePW.php in AV Tutorial Script (avtutorial) 1.0 does not require authentication or knowledge of an old password for password changes, which allows remote attackers to change passwords for arbitrary users via a modified password parameter.
29-09-2017 - 01:29 10-07-2007 - 00:30
CVE-2007-3691 6.8
Multiple SQL injection vulnerabilities in changePW.php in AV Tutorial Script (avtutorial) 1.0, when magic_quotes_gpc is disabled, allow remote attackers to execute arbitrary SQL commands via the (1) id and (2) userid parameters, a different issue tha
29-07-2017 - 01:32 11-07-2007 - 17:30
Back to Top Mark selected
Back to Top