IDCVSSSummaryLast (major) updatePublished
CVE-2005-2782 7.5
PHP remote file inclusion vulnerability in al_initialize.php for AutoLinks Pro 2.1 allows remote attackers to execute arbitrary PHP code via an "ftp://" URL in the alpath parameter, which bypasses the incomplete blacklist that only checks for "http"
11-07-2017 - 01:32 02-09-2005 - 23:03
Back to Top Mark selected
Back to Top