IDCVSSSummaryLast (major) updatePublished
CVE-2002-2286 5.0
The parse-get function in utils.c for apt-www-proxy 0.1 allows remote attackers to cause a denial of service (crash) via an empty HTTP request, which causes a null dereference.
29-07-2017 - 01:29 31-12-2002 - 05:00
CVE-2002-2236 10.0
Format string vulnerability in the awp_log function in apt-www-proxy 0.1 allows remote attackers to execute arbitrary code.
05-09-2008 - 20:32 31-12-2002 - 05:00
Back to Top Mark selected
Back to Top