IDCVSSSummaryLast (major) updatePublished
CVE-2016-1731 5.0
Apple Software Update before 2.2 on Windows does not use HTTPS, which makes it easier for man-in-the-middle attackers to spoof updates by modifying the client-server data stream.
03-12-2016 - 03:22 14-03-2016 - 01:59
Back to Top Mark selected
Back to Top