IDCVSSSummaryLast (major) updatePublished
CVE-2011-1344 6.8
Use-after-free vulnerability in WebKit, as used in Apple Safari before 5.0.5; iOS before 4.3.2 for iPhone, iPod, and iPad; iOS before 4.2.7 for iPhone 4 (CDMA); and possibly other products allows remote attackers to execute arbitrary code by adding c
09-10-2018 - 19:30 10-03-2011 - 20:55
CVE-2012-2648 4.3
Cross-site scripting (XSS) vulnerability in the GoodReader app 3.16 and earlier for iOS on the iPad, and 3.15.1 and earlier for iOS on the iPhone and iPod touch, allows remote attackers to inject arbitrary web script or HTML via vectors involving use
10-08-2012 - 04:00 07-08-2012 - 19:55
CVE-2010-2711 6.4
Unspecified vulnerability in the HP MagCloud app before 1.0.5 for the iPad allows remote attackers to read and modify MagCloud application data via unknown vectors.
17-08-2017 - 01:32 25-08-2010 - 20:00
CVE-2013-3955 6.2
The get_xattrinfo function in the XNU kernel in Apple iOS 5.x and 6.x through 6.1.3 on iPad devices does not properly validate the header of an AppleDouble file, which might allow local users to cause a denial of service (memory corruption) or have u
11-10-2013 - 03:53 05-06-2013 - 14:39
CVE-2010-2973 6.9
Integer overflow in IOSurface in Apple iOS before 4.0.2 on the iPhone and iPod touch, and before 3.2.2 on the iPad, allows local users to gain privileges via vectors involving IOSurface properties, as demonstrated by JailbreakMe. Per: http://xforce.i
18-08-2010 - 05:50 05-08-2010 - 18:17
CVE-2010-3832 6.8
Heap-based buffer overflow in the GSM mobility management implementation in Telephony in Apple iOS before 4.2 on the iPhone and iPad allows remote attackers to execute arbitrary code on the baseband processor via a crafted Temporary Mobile Subscriber
17-08-2017 - 01:33 26-11-2010 - 20:00
Back to Top Mark selected
Back to Top