IDCVSSSummaryLast (major) updatePublished
CVE-2003-0098 10.0
Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10.5, allows remote attackers to gain root privileges, possibly via format strings in a request to a slave server.
26-09-2018 - 15:59 03-03-2003 - 05:00
CVE-2019-12584 4.3
Apcupsd 0.3.91_5, as used in pfSense through 2.4.4-RELEASE-p3 and other products, has an XSS issue in apcupsd_status.php.
04-06-2019 - 20:29 03-06-2019 - 03:29
CVE-2019-12585 7.5
Apcupsd 0.3.91_5, as used in pfSense through 2.4.4-RELEASE-p3 and other products, has an Arbitrary Command Execution issue in apcupsd_status.php.
04-06-2019 - 20:29 03-06-2019 - 03:29
Back to Top Mark selected
Back to Top