IDCVSSSummaryLast (major) updatePublished
CVE-2007-2044 7.5
PHP remote file inclusion vulnerability in mod_weather.php in the Antonis Ventouris Weather module for Mambo and Joomla! allows remote attackers to execute arbitrary PHP code via a URL in the absolute_path parameter.
11-10-2017 - 01:32 16-04-2007 - 22:19
Back to Top Mark selected
Back to Top