IDCVSSSummaryLast (major) updatePublished
CVE-2019-9864 4.0
PHP Scripts Mall Amazon Affiliate Store 2.1.6 allows Parameter Tampering of the payment amount.
28-03-2019 - 19:23 28-03-2019 - 15:29
Back to Top Mark selected
Back to Top