IDCVSSSummaryLast (major) updatePublished
CVE-2013-0302 5.0
Unspecified vulnerability in ownCloud Server before 4.0.12 allows remote attackers to obtain sensitive information via unspecified vectors related to "inclusion of the Amazon SDK testing suite." NOTE: due to lack of details, it is not clear whether t
24-06-2014 - 15:49 05-06-2014 - 15:44
Back to Top Mark selected
Back to Top