IDCVSSSummaryLast (major) updatePublished
CVE-2008-3954 7.5
SQL injection vulnerability in index.php in AlstraSoft Forum Pay Per Post Exchange allows remote attackers to execute arbitrary SQL commands via the cat parameter in a showcat action.
11-10-2017 - 01:32 11-09-2008 - 01:13
CVE-2008-0429 7.5
SQL injection vulnerability in index.php in AlstraSoft Forum Pay Per Post Exchange 2.0 allows remote attackers to execute arbitrary SQL commands via the catid parameter in a forum_catview action.
29-09-2017 - 01:30 23-01-2008 - 22:00
CVE-2008-0440 5.0
AlstraSoft Forum Pay Per Post Exchange 2.0 stores passwords in cleartext, which makes it easier for attackers to access user accounts.
29-09-2017 - 01:30 23-01-2008 - 23:00
Back to Top Mark selected
Back to Top