IDCVSSSummaryLast (major) updatePublished
CVE-2005-3026 5.0
Directory traversal vulnerability in index.php in Alstrasoft Epay Pro 2.0 and earlier allows remote attackers to read arbitrary files via a .. (dot dot) in the read parameter.
11-07-2017 - 01:33 21-09-2005 - 22:03
CVE-2005-0980 7.5
PHP remote file inclusion vulnerability in index.php in AlstraSoft EPay Pro 2.0 allows remote attackers to execute arbitrary PHP code by modifying the view parameter to reference a URL on a remote web server that contains the code.
18-10-2016 - 03:16 02-05-2005 - 04:00
CVE-2005-0981 4.3
Multiple cross-site scripting (XSS) vulnerabilities in AlstraSoft EPay Pro 2.0 allow remote attackers to inject arbitrary web script or HTML via the (1) payment or (2) send parameter.
18-10-2016 - 03:16 02-05-2005 - 04:00
CVE-2005-4651 6.4
SQL injection vulnerability in index.php in AlstraSoft EPay Pro 2.0 allows remote attackers to execute arbitrary SQL commands via the pmodule parameter.
20-09-2008 - 04:43 31-12-2005 - 05:00
CVE-2005-4530 5.1
Multiple cross-site scripting (XSS) vulnerabilities in AlstraSoft EPay Enterprise 3.0 (formerly DoPays) allow remote attackers to inject arbitrary web script or HTML via multiple unspecified parameters in (1) profile.htm, (2) card.htm, (3) bank.htm,
20-07-2017 - 01:29 28-12-2005 - 01:03
Back to Top Mark selected
Back to Top