IDCVSSSummaryLast (major) updatePublished
CVE-2010-2922 7.5
SQL injection vulnerability in default.asp in AKY Blog allows remote attackers to execute arbitrary SQL commands via the id parameter.
17-08-2017 - 01:32 30-07-2010 - 20:30
Back to Top Mark selected
Back to Top