IDCVSSSummaryLast (major) updatePublished
CVE-2008-0941 4.3
Cross-site scripting (XSS) vulnerability in Eagle Software Aeries Browser Interface (ABI) 3.8.2.8 allows remote authenticated users to inject arbitrary web script or HTML via an event.
15-10-2018 - 22:03 25-02-2008 - 21:44
CVE-2008-0942 7.5
SQL injection vulnerability in GradebookStuScores.asp in Eagle Software Aeries Browser Interface (ABI) 3.8.2.8 allows remote attackers to execute arbitrary SQL commands via the GrdBk parameter.
15-10-2018 - 22:03 25-02-2008 - 21:44
CVE-2008-0943 7.5
Multiple SQL injection vulnerabilities in Eagle Software Aeries Browser Interface (ABI) 3.7.2.2 allow remote attackers to execute arbitrary SQL commands via the (1) FC parameter to Comments.asp, or the Term parameter to (2) Labels.asp or (3) ClassLis
15-10-2018 - 22:03 25-02-2008 - 21:44
CVE-2008-1548 4.3
Multiple cross-site scripting (XSS) vulnerabilities in Aeries Browser Interface (ABI) 3.8.3.14 in Eagle Software Aries Student Information System allow remote attackers to inject arbitrary web script or HTML via the (1) UserName parameter to loginpro
11-10-2018 - 20:35 31-03-2008 - 17:44
CVE-2008-1549 6.8
Multiple SQL injection vulnerabilities in Aeries Browser Interface (ABI) 3.8.3.14 in Eagle Software Aries Student Information System allow remote attackers to execute arbitrary SQL commands via the (1) GrdBk parameter to GradebookOptions.asp and the
11-10-2018 - 20:35 31-03-2008 - 17:44
Back to Top Mark selected
Back to Top