IDCVSSSummaryLast (major) updatePublished
CVE-2006-0899 7.5
Directory traversal vulnerability in index.php in 4Images 1.7.1 and earlier allows remote attackers to read and include arbitrary files via ".." (dot dot) sequences in the template parameter.
18-10-2018 - 16:29 27-02-2006 - 19:06
CVE-2006-2214 7.5
Multiple SQL injection vulnerabilities in 4images 1.7.1 and earlier allow remote attackers to execute arbitrary SQL commands via the sessionid parameter in (1) top.php and (2) member.php. NOTE: this issue has also been reported to affect 1.7.2.
20-07-2017 - 01:31 05-05-2006 - 12:46
Back to Top Mark selected
Back to Top