IDCVSSSummaryLast (major) updatePublished
CVE-2008-6894 4.3
Multiple cross-site scripting (XSS) vulnerabilities in login.php in 3CX Phone System Free Edition 6.1793 and 6.0.806.0 allow remote attackers to inject arbitrary web script or HTML via the (1) fName and (2) fPassword parameters.
17-08-2017 - 01:29 03-08-2009 - 18:30
CVE-2008-6895 7.8
3CX Phone System 6.0.806.0 allows remote attackers to cause a denial of service (unstable service or crash) via unspecified vectors, as demonstrated by vulnerability scans from Nessus or SAINT.
17-08-2017 - 01:29 03-08-2009 - 18:30
CVE-2008-6896 5.0
login.php in 3CX Phone System 6.0.806.0, when 100% disk capacity is reached, allows remote attackers to gain sensitive information via unspecified vectors that reveal the installation path.
17-08-2017 - 01:29 03-08-2009 - 18:30
Back to Top Mark selected
Back to Top