IDCVSSSummaryLast (major) updatePublished
CVE-2018-14905 4.3
The Web server in 3CX version 15.5.8801.3 is vulnerable to Reflected XSS on the api/CallLog TimeZoneName parameter.
26-09-2018 - 17:29 03-08-2018 - 18:29
CVE-2018-14906 4.3
The Web server in 3CX version 15.5.8801.3 is vulnerable to Reflected XSS on all stack traces' propertyPath parameters.
26-09-2018 - 17:29 03-08-2018 - 18:29
CVE-2018-14907 5.0
The Web server in 3CX version 15.5.8801.3 is vulnerable to Information Leakage, because of improper error handling in Stack traces, as demonstrated by discovering a full pathname.
26-09-2018 - 17:28 03-08-2018 - 18:29
Back to Top Mark selected
Back to Top