Max CVSS 2.1 Min CVSS 2.1 Total Count1
IDCVSSSummaryLast (major) updatePublished
CVE-2018-4046 2.1
An exploitable denial-of-service vulnerability exists in the helper service of Clean My Mac X, version 4.04, due to improper input validation. A user with local access can use this vulnerability to terminate a privileged helper application. An attack
10-01-2019 - 10:29 10-01-2019 - 10:29
Back to Top Mark selected
Back to Top